Google已放弃对姜饼/蜂巢系统版本更新

原创 2017-02-17 11:44 闫瑾 2评论

  【手机中国 新闻】不久前,Google推出了10.2版“Play服务”,但新版本将不会再对姜饼Gingerbread(Android 2.3x)以及蜂巢Honeycomb(Android 3.x)提供支持。但虽然如此,用户仍可以正常使用它们,只不过慢慢的将有越来越多的应用无法在这两版系统中运行。

  据了解,第10.2版Play服务中的API层级为14,这意味着新开发的App需要系统版本至少在Android 4.0-4.04,而蜂巢的API层级为11至13,虽然谷歌没有明说不再支持,但事情的结果已经很明显了。

谷歌姜饼系统
谷歌姜饼系统

  到目前为止,姜饼仍有1%左右的市场占有率,虽然新App也许不再支持它,但就目前而言用户们还不必过于担心使用影响。

分享到:

网友评论

发布
247企鹅:
还有必要更新吗?直接换机更实际
2017-02-18
0
0
取消
发布
蓦然回首.:
2.3.5系统什么时候更新过
2017-02-17
0
0
取消
发布

热门推荐

点击加载更多 

加载中...